Are we vulnerable to the log4j vulnerability?

Is Brightpattern vulnerable to CVE-2021-44228 - Apache Log4j Vulnerability?

Recent log4j vulnerability is not applicable to BPCC.

A number of cloud providers are victims of recent ransomware attacks that exploit a vulnerability in the log4j library - an open-source java code component that formats and writes log files.

Click the following link for details about the vulnerability: NVD - CVE-2021-44228

BPCC uses log4j, but not the vulnerable version in question. BPCC uses a stable log4j version with zero applicable vulnerabilities.